Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,318
Trophies:
1
Hi!

After installing Audex my CD-Rom device is not detected in the system.
I already uninstalled Audex, but still am not able to connect to the CD-Rom device.

Please help!

Thank you.
03-14-2013, 01:49 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu_studio] How to eliminate unwanted, not working, system entries in autostart ? justinbray9 0 15 09-05-2020 12:50 PM
Last Post: justinbray9
  [ubuntu_mate] Check if microphone is working AlecH1969 0 14 08-27-2020 12:47 PM
Last Post: AlecH1969
  External monitor working with nvidia card but not with intel medoebler82 0 15 08-04-2020 10:45 PM
Last Post: medoebler82
  TP-Link TL-WN821N stoped working no "enable WiFi" in networking pop down eranfields77 0 17 07-31-2020 06:34 AM
Last Post: eranfields77
  [ubuntu] Pie chart in "File Properties" not working csharolynvargasww 0 18 06-13-2020 09:46 AM
Last Post: csharolynvargasww
  Bonded network working but not recognised in gnome desktop sbrantalvarmmoe 0 30 06-05-2020 11:54 PM
Last Post: sbrantalvarmmoe
  built-in microphone not working Hoppytramp 0 21 05-24-2020 11:44 AM
Last Post: Hoppytramp
  [server] Ubuntu Server 19.10: WOL not working eranfields77 0 31 05-21-2020 03:32 PM
Last Post: eranfields77
  [ubuntu] File locking and sharing has stopped working csharolynvargasww 0 26 05-20-2020 03:37 PM
Last Post: csharolynvargasww
  Speakers not working properly basementlivinguk 0 19 05-12-2020 06:29 AM
Last Post: basementlivinguk

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020