Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,297
Trophies:
1
Hi, I have a few irregularly-shaped CDs that would like to rip, but they sound awful when I put them in the computer (spinning too fast!)
(The noise is the disc physically shaking in the drive, I'm not even playing it!)
I thought I had it figured out initially, because I installed Ruby Ripper and set the Cdparanoia option -s 1 (rip at 1x).
I tested it on a regular "round" CD and it took about an hour to rip (or 1X).
But I forgot about the mounting speed when I stuck the shaped CD in (so I quickly ejected it), which is much faster!
I don't want to break the discs, and I am considering an analog transfer from a regular CD player, (which only goes 1x I assume)
but is there any way to mount the disc very slow, other than getting an old 1x CDROM drive or playing in audio CD player?? Slower than 1x would actually be preferable.
I am using Ubuntu 10.04 LTS, thanks.
03-14-2013, 01:49 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Grub And Audio problem after fresh install blesleystanleyz 0 9 09-16-2020 09:46 AM
Last Post: blesleystanleyz
  Dell E6520 + Ubuntu 20.04 NO SOUND FROM INTERNAL SPEAKER, IDT HD Audio CODEC ijeffflowersg 0 12 09-05-2020 11:32 AM
Last Post: ijeffflowersg
  [xubuntu] Smart phone will only connect for calls & audio with Bluetooth qkathlinewillish 0 15 09-04-2020 06:44 PM
Last Post: qkathlinewillish
  [ubuntu] NFS shares will not mount on client blelahharrisc 0 14 08-26-2020 10:23 PM
Last Post: blelahharrisc
  [ubuntu] Slow response in 20.04 candremcmillanz 0 19 08-04-2020 01:48 AM
Last Post: candremcmillanz
  [kubuntu] Problem with audio configuration at login DominiqueM1950 0 23 07-20-2020 10:45 PM
Last Post: DominiqueM1950
  [ubuntu] Fans are locked to max speed, very noisy, please help kyleStyle 0 21 07-03-2020 07:50 AM
Last Post: kyleStyle
  [kubuntu] Audio jumps to 100% intermittantly MargaretS2006 0 19 06-30-2020 02:08 AM
Last Post: MargaretS2006
  [ubuntu_mate] Installation so slow MarisaLla 0 26 06-16-2020 09:46 AM
Last Post: MarisaLla
  [SOLVED] 20.04 missing mount.nfs and mount.cifs Ice Queen 0 19 06-08-2020 09:51 AM
Last Post: Ice Queen

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020