Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,399
Trophies:
1
I hope you are all well. Here's my problem (I'll explain how I got here):
I was running ubuntu 10.04, and I got Mullvad , a VPN service because it is anonymous and cheap.
Mullvad VPN service installed perfectly on 10.04 and I have used it for about 1-2 months, without an issue.
Finally, in January I installed Ubuntu 12.04 via upgrade from 10.04, leaving mullvad installed. Everything still worked properly.
Recently, however, with no changes to the software (as far as I know other than Ubuntu updates, Mullvad wasn't working correctly. It would say it was connected, but without the green checkmark indicating this that was previously displayed in 12.04 and 10.04. I could still browse the internet..until about 2 days ago.
My subscription expired, and I started up Mullvad (but without the option to block connections on failure, because I was not a subscriber). I still left Mullvad installed however. Later, I restarted my computer, and this time did not start Mullvad/VPN at all.
I could no longer access domain names, except for by typing in IP addresses of sites. I searched via startpage, and I found a couple articles. Apparently, I was supposed to move /etc/resolvconf.
I did this and now cannot access DNS.

Thank you in advance.
03-13-2013, 10:03 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Grub And Audio problem after fresh install blesleystanleyz 0 5 09-16-2020 09:46 AM
Last Post: blesleystanleyz
  [ubuntu] lost grub in ubuntu 16.04 /ubuntu 20.04 dual boot jamescraig 0 12 09-10-2020 02:09 PM
Last Post: jamescraig
  Problem with a videogame tamenera91 0 11 09-05-2020 01:07 AM
Last Post: tamenera91
  [kubuntu] Problem with audio configuration at login DominiqueM1950 0 21 07-20-2020 10:45 PM
Last Post: DominiqueM1950
  Dependency problem on trying to compile FFmpeg justinbray9 0 18 07-20-2020 05:44 AM
Last Post: justinbray9
  WebCam problem with VirtualBox (Windows10/7/XP) guest machines orileekidd 0 16 07-10-2020 11:31 AM
Last Post: orileekidd
  [lubuntu] Lubuntu 20.04 intermittent wifi problem yterrencefinleya 0 23 06-02-2020 07:41 AM
Last Post: yterrencefinleya
  [ubuntu] Thunderbird problem 20.04 nandymorenoi 0 24 05-24-2020 06:32 PM
Last Post: nandymorenoi
  [ubuntu] Ubuntu 20.04 installation problem candremcmillanz 0 29 05-21-2020 12:56 AM
Last Post: candremcmillanz
  Rufus problem, what else can I use to burn iso to bootable USB gandalou1 0 22 05-20-2020 05:29 AM
Last Post: gandalou1

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020