Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,345
Trophies:
1
Hi all, first time poster as i am new to ubuntu, not new to Linux or computers in general, but i have come accross a problem i have never had before, and a search of this and other forums seems to suggest it is not a problem many others have had, so I thank you all in advance for any help you may be able to offer.

I have a lenovo x220, and recently decided to run ubuntu off a usb drive rather than installing on the msata ssd i have in lappy. Installed 12.10 with univeral usb installer and it all worked fine, would boot up off a 16 GB sandisk cruzer i had. The problem was it was a very slow drive, 2MB a second, which made if painful. So i just bought a 32Gb sandisk extreme usb 3.0 drive - up to 100Mb/s read and write.

Followed the exact same procedure, but the bios simply does not see my new drive. Like not at all. f12 does not show up, in bios it doesn't, just not there at all. Now i am away at the moment so cant try it on another laptop ( may be able to try tomorrow), but i have never heard of such a thing. The drive works fine in windows, I have tried formatting to ntfs, fat 16 and fat 32. All work in windows, but cannot be seen by bios. Put the old 16gb drive in, and it boots up straight away.

Now this is my first usb 3.0 stick, my x220 only has usb2 ports. Has anyone heard anything about this before? Seeinly my bios just does not recognise it, and for the life of me i cant think of anything else to try?
03-13-2013, 08:21 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Computer restarts when I want to reboot; Grub script error? linlynn80 0 15 08-31-2020 07:44 PM
Last Post: linlynn80
  BIOS was altered unprompted, flashed it and it's fine, but is there any reason why? DominiqueM1950 0 17 08-12-2020 12:38 PM
Last Post: DominiqueM1950
  [ubuntu] Is it possible to install a BIOS update from an .exe file? gandalou1 0 21 07-14-2020 08:02 AM
Last Post: gandalou1
  Why is my computer impossible to turn off with multiple users? candremcmillanz 0 17 07-06-2020 10:44 AM
Last Post: candremcmillanz
  Ubuntu 20.04 not seeing my extra drives uleilarosariog 0 19 05-09-2020 02:03 PM
Last Post: uleilarosariog
  this website fails because of distribution, computer, browser, or something else? tyelenacarrollg 0 25 05-06-2020 12:56 AM
Last Post: tyelenacarrollg
  Bootable USB stick doesn't get recognized by Computer DominiqueM1950 0 31 04-22-2020 07:02 AM
Last Post: DominiqueM1950
  [all variants] BIOS rootkit, targeted attack ijeffflowersg 4 289 03-12-2020 08:26 PM
Last Post: FrankJScott
  [ubuntu] Is it possible to share multimedia between users on the same computer? sjaimefrederickv 1 136 03-04-2020 12:05 AM
Last Post: FrankJScott
  [ubuntu] can't install Ubuntu 11.10 and 12.04 beta2 -computer with integrated VGA and PCI VGA JerrieKasica 1 197 03-03-2020 08:06 PM
Last Post: FrankJScott

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020