Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,345
Trophies:
1
Hi,

I originally had Windows 7 on my computer and have recently tried to partition my hard drive and install the latest version of Ubuntu. After installing it, I tried to restart the computer without the live CD and it gave me the error stated in the title. I've tried using BootRepair to see what the problem was and got this output: http://paste.ubuntu.com/5608899/

I then did some Googling and came across this link:
http://askubuntu.com/questions/143667/bo...rub-rescue

I followed the instructions of the highest rated comment. I followed them verbatim.

After restarting the computer again, I now have this displayed:

GNU GRUB version 2.00-7ubuntu11
Minimal BASH-like line editing is supported....

I feel like I have made the problem only worse and don't know what commands I should try to execute.

Thank you for your time.
03-12-2013, 05:58 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Wordpress Theme Installation Error Hill3530 0 6 09-17-2020 03:24 PM
Last Post: Hill3530
  Grub And Audio problem after fresh install blesleystanleyz 0 9 09-16-2020 09:46 AM
Last Post: blesleystanleyz
  [ubuntu] lost grub in ubuntu 16.04 /ubuntu 20.04 dual boot jamescraig 0 16 09-10-2020 02:09 PM
Last Post: jamescraig
  [ubuntu] pdftk "Error: Unable to find file." on ubuntu 20.04 wsusannahmccyyy 0 15 09-04-2020 06:44 PM
Last Post: wsusannahmccyyy
  Computer restarts when I want to reboot; Grub script error? linlynn80 0 15 08-31-2020 07:44 PM
Last Post: linlynn80
  Grub Menu Not displayed at boot until Ubuntu log on gmelissaleachr 0 17 08-29-2020 03:54 AM
Last Post: gmelissaleachr
  [ubuntu] PCIe Bus Error 1c.5 Ubuntu 20.04 LTS erikduop 0 20 08-11-2020 01:15 AM
Last Post: erikduop
  Ubuntu 20.04.1 LTS VMWare 12 Pro will not start GCC not found sevans 0 16 07-31-2020 12:34 PM
Last Post: sevans
  [lubuntu] Lubuntu 18.04 Package Error ebrainpecks 0 19 07-20-2020 10:45 PM
Last Post: ebrainpecks
  [ubuntu] Install of restricted extras was interrupted. Error shown... MarisaLla 0 21 07-08-2020 12:46 PM
Last Post: MarisaLla

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020