Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,334
Trophies:
1
Hi all,

I have a HP Elitebook 8560w with Ubuntu 12.10 (not at moment though). I only have a wired connection at home and the laptop connected for maximum 2 seconds and then disconnected from the internet for 10 seconds and repeated this cycle. I tried using another port in another room and it works perfectly over there. What could the matter be as I know my room's port is functional as Windows 8 can connect to the internet through it.

Thanks for your help.
03-12-2013, 11:18 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Ruby bundle problem on ubuntu kalundo38 0 4 Today 05:29 AM
Last Post: kalundo38
  [kubuntu] reset network after losing connection dwiltonmorrisonl 0 1 10-20-2020 05:23 PM
Last Post: dwiltonmorrisonl
  problem connecting to 5ghz network rsammiehendricksi 0 5 10-19-2020 11:20 AM
Last Post: rsammiehendricksi
  HELP! Adaptec raid problem tamenera91 0 3 10-19-2020 07:12 AM
Last Post: tamenera91
  RAID/disk array card problem with identifying disks benitooshiro 0 2 10-19-2020 07:12 AM
Last Post: benitooshiro
  Wired internet loses connection every 24 hours candremcmillanz 0 3 10-07-2020 09:15 PM
Last Post: candremcmillanz
  [ubuntu] Having strange screen issues, not sure if monitor or OS related orileekidd 0 4 10-03-2020 12:13 PM
Last Post: orileekidd
  Ubuntu Server 20.04 Network Connection manastassian 0 5 10-02-2020 05:08 PM
Last Post: manastassian
  [ubuntu] Wireless problem internet extremly slow Shiney 0 5 09-28-2020 06:08 AM
Last Post: Shiney
  Problem joining the domain vbasilshawh 0 7 09-22-2020 05:25 PM
Last Post: vbasilshawh

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020