Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,346
Trophies:
1
I was following a tutorial to add Compiz to my OS, didn't like it and removed (Purged) Compiz still following the tutorial. I now find that all the programs are missing the minimize/maximize/close icons. I even reinstalled Metacity through the package manager ... still no icons. I used the gconfig-editor to replace Compiz with Pluma and the icons still haven't returned.
I guess this is a learning curve for me and often encouraged by the community to "experiment", unfortunately, I cannot fix this even after searching all the forums for answers.

Thanks in advance,

gael33

PS. I am using Linux Mint 14 MATE.
03-12-2013, 09:27 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [all variants] Last update broke graphics oharrisonholmesh 0 6 10-13-2020 07:40 PM
Last Post: oharrisonholmesh
  [all variants] Remote display via ssh or other protocol ureddgriffithx 0 3 10-12-2020 09:52 AM
Last Post: ureddgriffithx
  [ubuntu] missing cups/filter file tsergiohaynesz 0 4 10-11-2020 03:00 PM
Last Post: tsergiohaynesz
  How to disable middle click to close tab? Driving me crazy Chrome Dome 0 4 10-03-2020 12:13 PM
Last Post: Chrome Dome
  System tries to setup missing LUKS volume during boot keiraleach 0 4 09-29-2020 07:57 PM
Last Post: keiraleach
  [all variants] 'True' hybrid-suspend / suspend-to-both / suspend-and-hibernate? evolution05 0 12 09-19-2020 04:11 AM
Last Post: evolution05
  [all variants] how do you make sure links are virus free before sending it? uleilarosariog 0 18 09-12-2020 03:24 AM
Last Post: uleilarosariog
  Applications missing after upgrade to 20.04 dwilliemaemorsea 0 18 08-10-2020 09:19 AM
Last Post: dwilliemaemorsea
  [all variants] Gparted unable to shrink ntfs partition and crashes sbrantalvarmmoe 0 31 06-16-2020 09:46 AM
Last Post: sbrantalvarmmoe
  [SOLVED] 20.04 missing mount.nfs and mount.cifs Ice Queen 0 22 06-08-2020 09:51 AM
Last Post: Ice Queen

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020