Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,098
Trophies:
1
Hi, I have a problem when starting up Ubuntu 12.04. It only shows the terminal and I can log in but I can't go to the GUI. I tried ctrl+alt+f7 but it stops at "checking battery state", restarting doesn't help either. The problem came when my laptop shut down while the battery went empty
03-12-2013, 09:27 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu_studio] Freezing desktop GUI on Asus FX505 Tuf Gaming laptop orileekidd 0 0 Yesterday 11:28 AM
Last Post: orileekidd
  [ubuntu] image of closed program shows on desktop sort of ghost image joaltun85 0 5 10-09-2020 11:19 PM
Last Post: joaltun85
  Home Folder has Puked All Over the Desktop DominiqueM1950 0 3 10-07-2020 09:15 PM
Last Post: DominiqueM1950
  [ubuntu] lightdm - with slick-greeter, login loops back to the lightdm login screen vbasilshawh 0 15 09-16-2020 09:46 AM
Last Post: vbasilshawh
  [SOLVED] ibus won't start after upgrade to 20.04 orileekidd 0 19 09-01-2020 12:33 AM
Last Post: orileekidd
  [ubuntu] ubuntu server vs ubuntu desktop? MarisaLla 0 21 08-21-2020 10:15 AM
Last Post: MarisaLla
  Ubuntu 20.04.1 LTS VMWare 12 Pro will not start GCC not found sevans 0 20 07-31-2020 12:34 PM
Last Post: sevans
  [gnome] Desktop visible when opening lid blelahharrisc 0 24 07-10-2020 11:31 AM
Last Post: blelahharrisc
  [UbuntuGnome] fractional scaling goes back to 100% after suspend jeglin 0 26 07-04-2020 09:00 AM
Last Post: jeglin
  Bonded network working but not recognised in gnome desktop sbrantalvarmmoe 0 36 06-05-2020 11:54 PM
Last Post: sbrantalvarmmoe

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020