Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,370
Trophies:
1
I am a linux veteran, but first time i try Ubuntu (or Debian). Ubuntu 12.04.2 installed fine from the image, but I have started changing a few things around and I need some help.
I uninstalled grub and installed Lilo. On my first boot since, I get:


Code:
disk drive for / not ready or present
(s) Skip mounting it (m) enter maintenance shell (i) ignore
These are approximate, since I do not have /var/log/messages at this point. Strange is that if I enter Maintenance at this point, I find / mounted read-only and fine. I have tried
Maintenance and examining my installation from the liveCD, but nothing so far. All my drives are OK by e2fsck and UUID entries in /etc/fstab are verified and the same as the
working ones with grub. I have also used dpkg --config -a to no result. Lilo runs clean. Any clues appreciated.

TIA,
Nikos


Code:
[email protected]:/usr/bin$ sudo fdisk /dev/sda

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x3f1abf12
03-12-2013, 06:34 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Broken hard drive? QuailC1945 0 3 10-22-2020 05:04 AM
Last Post: QuailC1945
  RAID/disk array card problem with identifying disks benitooshiro 0 2 10-19-2020 07:12 AM
Last Post: benitooshiro
  Unmounting and remounting an external disk on reconnect rdaniellabarryr 0 3 10-17-2020 10:35 PM
Last Post: rdaniellabarryr
  18.04 HWE packages still present after 20.04 upgrade? lonniedivers 0 4 10-12-2020 09:52 AM
Last Post: lonniedivers
  [ubuntu] Want to dual-boot & Cannot resize my disk jindymas11 0 4 10-08-2020 02:38 AM
Last Post: jindymas11
  Disk space allocation question (.ecryptfs) ? PatrickSan1980 0 4 10-02-2020 01:06 PM
Last Post: PatrickSan1980
  [ubuntu] Unabel to Mount Network Drive jeglin 0 6 09-27-2020 02:55 AM
Last Post: jeglin
  [lubuntu] Internal drive partitions listed as removable sbrantalvarmmoe 0 4 09-26-2020 04:18 AM
Last Post: sbrantalvarmmoe
  Issues Booting Ubuntu 18.04 LTS (Server) after cloning from another drive danastacrrzynnt 0 26 08-31-2020 07:44 PM
Last Post: danastacrrzynnt
  [ubuntu] Backup in external hard disk blesleystanleyz 0 18 08-29-2020 03:54 AM
Last Post: blesleystanleyz

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020