Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,318
Trophies:
1
I've been at this for hours and have looked through tons of forum posts without finding anything quite matching my situation.

I started off trying to follow these instructions:
https://help.ubuntu.com/community/UEFI

including using Ubuntu 12.10, disabling quick boot, and disabling secure boot.

The installer couldn't detect what space was used or not in the Windows partition (and gparted sort of just freaked out when I tried it), so I used Partition Wizard in Windows to shrink that partition. After that the installer (from USB) gave me the option to install alongside the other OS(es, it thought there were multiple) and it correctly used the large, unformatted one left over from the shrink.

After that, on restart the manufacturer logo shows for a split second before I get a black screen with "Operating system not found." I can get into the BIOS/EFI and boot from USB, but even the EFI's option for loading Windows just results in the "Operating system not found" screen.

I tried boot repair twice as the instructions said. The link that it gives is here: http://paste.ubuntu.com/5606688/ The result is still the same.

So basically, I can't access Windows or Linux, I can only boot from USB stick. This is on a Sony Vaio S series. Any help would be greatly appreciated.
03-12-2013, 12:00 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Unable to enter GNU GRU AshelyP1955 0 1 10-26-2020 11:06 PM
Last Post: AshelyP1955
  Access to /boot/grub and /boot/efi oonnnasantosi 0 0 10-26-2020 01:17 PM
Last Post: oonnnasantosi
  [ubuntu] Dual boot with Windows 10 not working Wilma 0 3 10-22-2020 05:04 AM
Last Post: Wilma
  [lubuntu] Unable to run updates after upgrade gandalou1 0 5 10-21-2020 10:11 AM
Last Post: gandalou1
  Problems installing LUbuntu 20.04.1 from scratch CynthiaA1962 0 6 10-17-2020 01:12 PM
Last Post: CynthiaA1962
  NIC issues in Xubuntu 14.04 after warm reboot from Windows - Dual boot tintan253 0 6 10-15-2020 03:13 PM
Last Post: tintan253
  Triple Boot to test Ubuntu 20 meloygoodwinq 0 5 10-09-2020 11:19 PM
Last Post: meloygoodwinq
  [ubuntu] Want to dual-boot & Cannot resize my disk jindymas11 0 5 10-08-2020 02:38 AM
Last Post: jindymas11
  [xubuntu] Starting computer completely skips GRUB and starts Windows 10 Shiney 0 4 10-06-2020 12:59 AM
Last Post: Shiney
  [ubuntu] Dual boot failure recovery Ice Queen 0 4 10-05-2020 01:18 PM
Last Post: Ice Queen

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020