Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,388
Trophies:
1
Hi to all, my problem is almost described in subject.

This is my configuration: Ubuntu 12.04 (i386) on Sony Vaio VGN-FZ21E, wireless card (integrated) is Intel PRO/Wireless 3945ABG [Golan]. Here is the command otuput of lshw -C networkcommand:

Code:
description: Wireless interface
03-11-2013, 04:22 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  White noise through monitor speakers on wake-up cadenadaltoni 0 2 10-22-2020 06:57 AM
Last Post: cadenadaltoni
  RAID/disk array card problem with identifying disks benitooshiro 0 2 10-19-2020 07:12 AM
Last Post: benitooshiro
  TP-link t4u(Realtek 88x2bu) doesn't connect to network after reboot lodiliagloverj 0 3 10-17-2020 01:01 AM
Last Post: lodiliagloverj
  My Ubuntu server doesn't connect to Ethernet when rebooted joaltun85 0 13 10-14-2020 02:21 AM
Last Post: joaltun85
  network card not working after upgrading from 18.04 to 20.04 kalundo38 0 4 10-10-2020 06:26 AM
Last Post: kalundo38
  SimpleScreenRecorder settings for best quality & for when quality doesn't matter Dogg the Booty Hunter 0 5 10-01-2020 09:49 PM
Last Post: Dogg the Booty Hunter
  [ubuntu] Wireless problem internet extremly slow Shiney 0 6 09-28-2020 06:08 AM
Last Post: Shiney
  USB Broadcom wireless card - having trouble getting to work 18.04 LTS JonelleStablein 0 7 09-27-2020 02:55 AM
Last Post: JonelleStablein
  [xubuntu] Autologin doesn't work bfrankgonzaluuu 0 12 09-17-2020 12:42 PM
Last Post: bfrankgonzaluuu
  Internal card reader not responding medoebler82 0 12 09-16-2020 09:46 AM
Last Post: medoebler82

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020