Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,348
Trophies:
1
Hello,

My first goal was to install Ubuntu 12.10 on my old computer to replace Windows XP. I began by installing Ubuntu 12.10 alongside WinXP, just for a test. It worked pretty well. But I did not want to keep WinXP.

So I installed Ubuntu to replace WinXP. But the installation stops at the window that asks ''Who Are You'', the files are copied and the activity indicator stops spinning after a while. I can never get the ''Welcome window'' neither the message ''installation complete''.

If I shut the power off and I restart, the computer does not boot. Instead I get a black screen with a small dash that turns on and off in the upper left corner. I did make the proper changes to the boot priority in the bios.

However, when I try to reinstall Ubuntu, it recognizes that it is already installed offering me to install Ubuntu 12.10 alongside Ubuntu 12.10 or to replace Ubuntu 12.10!

What went wrong? Can someone help me? :confused:


Thank you.
03-11-2013, 03:05 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Power consumption and screen brightness issues on Ubuntu 20.04 FrancheskaF 0 0 10-26-2020 11:29 AM
Last Post: FrancheskaF
  Problems installing LUbuntu 20.04.1 from scratch CynthiaA1962 0 7 10-17-2020 01:12 PM
Last Post: CynthiaA1962
  [ubuntu] Running Ubuntu on a multi socket x86_64 server ogerardosandovaln 0 5 10-17-2020 02:15 AM
Last Post: ogerardosandovaln
  [ubuntu] Enabling I2S signals (mclk, bclk) on Intel Apollo lake under ubuntu iclarindaboltona 0 4 09-25-2020 01:45 PM
Last Post: iclarindaboltona
  [xubuntu] In emergency mode after installing windows and running Boot-Repair medoebler82 0 10 09-23-2020 01:38 PM
Last Post: medoebler82
  Can't launch Eclipse after installing uleilarosariog 0 10 09-22-2020 10:29 AM
Last Post: uleilarosariog
  [ubuntu] network UNCLAIMED - Ubuntu 18.04 - Qualcomm Atheros AR93XX wjeremiahnicholscc 0 15 09-16-2020 05:22 PM
Last Post: wjeremiahnicholscc
  [ubuntu] lost grub in ubuntu 16.04 /ubuntu 20.04 dual boot jamescraig 0 24 09-10-2020 02:09 PM
Last Post: jamescraig
  Laptop does not boot after installing Ubuntu MarisaLla 0 19 09-04-2020 06:44 PM
Last Post: MarisaLla
  [ubuntu] pdftk "Error: Unable to find file." on ubuntu 20.04 wsusannahmccyyy 0 23 09-04-2020 06:44 PM
Last Post: wsusannahmccyyy

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020