Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,295
Trophies:
1
ok i got a silly little netbook to carry movies around on, had 12.04 on it lost the password (fiances fault) and so i reinstalled 12..04, wifi worked before no problem, iv been searching all the threads and i can't find a solution that helps me anywhere, The netbook is a COBY 10 inch netbook PC

dmesg | grep rt2
[ 530.005553] rt2800pci 0000:02:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[ 530.005577] rt2800pci 0000:02:00.0: setting latency timer to 64
[ 530.062753] Registered led device: rt2800pci-phy0::radio
[ 530.062850] Registered led device: rt2800pci-phy0::assoc
[ 530.062933] Registered led device: rt2800pci-phy0::quality
[ 530.204837] phy0 -> rt2800pci_mcu_status: Error - MCU request failed, no response from hardware
[email protected]:~$
this is what i get, nothing comes up when i type rfkill list all, and my hard toggle doesnt change a thing it's Fn + F1 , as previousl;y mentioned though it worked fine before now it doesnt work at all, please help and thanks in advance.
03-11-2013, 10:42 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] No wifi after cold reboot on Ubuntu 20.04 ocolebrightn 0 9 10-14-2020 07:13 AM
Last Post: ocolebrightn
  shortcut alt+F10 does not work in Lubuntu 18.04 meloygoodwinq 0 3 10-12-2020 09:52 AM
Last Post: meloygoodwinq
  Only thing on install 20.04 checked was Powershell but can't get it to work. nandymorenoi 0 2 10-01-2020 02:39 PM
Last Post: nandymorenoi
  USB Broadcom wireless card - having trouble getting to work 18.04 LTS JonelleStablein 0 7 09-27-2020 02:55 AM
Last Post: JonelleStablein
  [ubuntu] Wifi unable to connect after failed docer install attempt orileekidd 0 7 09-26-2020 02:04 PM
Last Post: orileekidd
  [ubuntu] Bluetooth don't work JerrieKasica 0 7 09-23-2020 01:27 AM
Last Post: JerrieKasica
  Ubuntu server can not be acessed, and is olny pingable for a short time. SSH not work kalundo38 0 9 09-23-2020 01:27 AM
Last Post: kalundo38
  [xubuntu] Autologin doesn't work bfrankgonzaluuu 0 12 09-17-2020 12:42 PM
Last Post: bfrankgonzaluuu
  Wifi just become extremely poor and intermittently so Shiney 0 13 09-17-2020 04:52 AM
Last Post: Shiney
  [ubuntu] Can't get Wayland to work on Ubuntu 20.04.1 tintan253 0 22 09-08-2020 02:40 AM
Last Post: tintan253

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020