Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,388
Trophies:
1
Hello,
I have installed the 12.10 64bit version. I have been through all the LBP 2900 installation posts, but none of them have been able to solve my problem. The printer is recognized but does not print, it just shows as processing. Downloaded the latest 2.5 drivers from canon, followed their instructions, I get these errors...

[email protected]:/home/jugal/Downloads/Linux_CAPT_PrinterDriver_V250_uk_EN/64-bit_Driver/RPM# rpm -ivh cndrvcups-common-2.50-1.x86_64.rpm
rpm: RPM should not be used directly install RPM packages, use Alien instead!
rpm: However assuming you know what you are doing...
error: Failed dependencies:
/bin/sh is needed by cndrvcups-common-2.50-1.x86_64
libatk-1.0.so.0()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libc.so.6 is needed by cndrvcups-common-2.50-1.x86_64
libc.so.6()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libc.so.6(GLIBC_2.0) is needed by cndrvcups-common-2.50-1.x86_64
libc.so.6(GLIBC_2.1) is needed by cndrvcups-common-2.50-1.x86_64
libc.so.6(GLIBC_2.1.3) is needed by cndrvcups-common-2.50-1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libc.so.6(GLIBC_2.3) is needed by cndrvcups-common-2.50-1.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libcups.so.2()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libdl.so.2 is needed by cndrvcups-common-2.50-1.x86_64
libdl.so.2()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libdl.so.2(GLIBC_2.0) is needed by cndrvcups-common-2.50-1.x86_64
libdl.so.2(GLIBC_2.1) is needed by cndrvcups-common-2.50-1.x86_64
libgdk-x11-2.0.so.0()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libgdk_pixbuf-2.0.so.0()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libglade-2.0.so.0()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libglib-2.0.so.0()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libgmodule-2.0.so.0()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libgobject-2.0.so.0()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libgtk-x11-2.0.so.0()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libm.so.6 is needed by cndrvcups-common-2.50-1.x86_64
libm.so.6()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libm.so.6(GLIBC_2.0) is needed by cndrvcups-common-2.50-1.x86_64
libpango-1.0.so.0()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libpangox-1.0.so.0()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libpangoxft-1.0.so.0()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libpthread.so.0 is needed by cndrvcups-common-2.50-1.x86_64
libpthread.so.0()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libpthread.so.0(GLIBC_2.0) is needed by cndrvcups-common-2.50-1.x86_64
libpthread.so.0(GLIBC_2.1) is needed by cndrvcups-common-2.50-1.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libpthread.so.0(GLIBC_2.3.2) is needed by cndrvcups-common-2.50-1.x86_64
librt.so.1 is needed by cndrvcups-common-2.50-1.x86_64
libxml2.so.2()(64bit) is needed by cndrvcups-common-2.50-1.x86_64
libz.so.1()(64bit) is needed by cndrvcups-common-2.50-1.x86_64

How do i proceed?
03-11-2013, 10:42 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Only thing on install 20.04 checked was Powershell but can't get it to work. nandymorenoi 0 2 10-01-2020 02:39 PM
Last Post: nandymorenoi
  [ubuntu] Wifi unable to connect after failed docer install attempt orileekidd 0 7 09-26-2020 02:04 PM
Last Post: orileekidd
  [ubuntu] Install Ubuntu outside the PC target Gerhard1 0 4 09-25-2020 01:45 PM
Last Post: Gerhard1
  Grub And Audio problem after fresh install blesleystanleyz 0 15 09-16-2020 09:46 AM
Last Post: blesleystanleyz
  [server] Beginner having install trouble erikduop 0 15 09-12-2020 03:24 AM
Last Post: erikduop
  [SOLVED] Permission denied in Glimpse (probably a snap install issue?) Wilma 0 24 09-02-2020 04:42 PM
Last Post: Wilma
  [xubuntu] how to install this theme xkentonhenslyyy 0 19 08-25-2020 09:11 AM
Last Post: xkentonhenslyyy
  gnome-software (Software Center) does not allow me to install software manastassian 0 20 08-25-2020 09:11 AM
Last Post: manastassian
  Some questions before New Install Of 16.04.7 ebrainpecks 0 19 08-21-2020 12:42 PM
Last Post: ebrainpecks
  [ubuntu] New 20.04 LTS Install Questions dwilliemaemorsea 0 24 08-12-2020 12:38 PM
Last Post: dwilliemaemorsea

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020