Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,401
Trophies:
1
Excuse my ignorance, but I don't consider myself extremely tech savvy. I'm trying to install Ubuntu on a spare laptop and ran into a problem.

When I boot I come to the 'Installer boot menu' consisting of-

Run Ubuntu from this USB
Install Ubuntu on a Hard Disk
Test memory
Boot from first hard disk
Advanced options [ nothing under this ]
Help

When I select either run or install the boot menu flashes and returns and nothing happens. I've seen help suggesting the f6 option but this does nothing. I do however have a option to select tab and a small amount of code appears on the bottom of the screen. I'm pretty much lost from here.

Again, excuse my ignorance as I know many will read this and just be frustrated I'm polluting the forum.

Any help is much appreciated and I hope I posted this in the right section. I thought I would receive more help here than in the newbie forum.

Also, I am not really concerned about keeping my windows os that is currently installed if that makes a difference.

[SOLVED]
Download torrent and worked like a charm. Why does ubuntu provide a bad iso? Thanks for the help.
03-11-2013, 05:54 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Dual boot with Windows 10 not working Wilma 0 3 10-22-2020 05:04 AM
Last Post: Wilma
  [SOLVED] Broken hard drive? QuailC1945 0 2 10-22-2020 05:04 AM
Last Post: QuailC1945
  NIC issues in Xubuntu 14.04 after warm reboot from Windows - Dual boot tintan253 0 6 10-15-2020 03:13 PM
Last Post: tintan253
  Triple Boot to test Ubuntu 20 meloygoodwinq 0 4 10-09-2020 11:19 PM
Last Post: meloygoodwinq
  [ubuntu] Want to dual-boot & Cannot resize my disk jindymas11 0 4 10-08-2020 02:38 AM
Last Post: jindymas11
  [ubuntu] Dual boot failure recovery Ice Queen 0 3 10-05-2020 01:18 PM
Last Post: Ice Queen
  PC don't turn on after dual boot Hoppytramp 0 6 10-05-2020 12:55 AM
Last Post: Hoppytramp
  is "sudo reboot" & "sudo poweroff" use different path at boot process??? linlynn80 0 4 10-02-2020 01:06 PM
Last Post: linlynn80
  Only thing on install 20.04 checked was Powershell but can't get it to work. nandymorenoi 0 2 10-01-2020 02:39 PM
Last Post: nandymorenoi
  System tries to setup missing LUKS volume during boot keiraleach 0 5 09-29-2020 07:57 PM
Last Post: keiraleach

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020