Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,368
Trophies:
1
Hello Everyone,

I am trying to install ubuntu server x64 bit on a IBM 3650x server. the installation finishes successfully but when i try to boot it just gives "no boot option" error. i tried using LVM, withouth LVM nothing seems to work. i tried rescuing the machine still nothing. have any one encountered any problem like this?

thanks
03-11-2013, 05:54 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problems installing LUbuntu 20.04.1 from scratch CynthiaA1962 0 2 10-17-2020 01:12 PM
Last Post: CynthiaA1962
  [ubuntu] Running Ubuntu on a multi socket x86_64 server ogerardosandovaln 0 4 10-17-2020 02:15 AM
Last Post: ogerardosandovaln
  Ubuntu 20.04.1 Server Unattended Autoinstall from USB stick help nteddyflowccsj 0 4 10-15-2020 11:12 PM
Last Post: nteddyflowccsj
  My Ubuntu server doesn't connect to Ethernet when rebooted joaltun85 0 11 10-14-2020 02:21 AM
Last Post: joaltun85
  Ubuntu Server 20.04 - Partition Size MarkC1942 0 3 10-02-2020 05:08 PM
Last Post: MarkC1942
  Ubuntu Server 20.04 Network Connection manastassian 0 5 10-02-2020 05:08 PM
Last Post: manastassian
  [ubuntu] add a domain on server kyleStyle 0 6 10-02-2020 01:06 PM
Last Post: kyleStyle
  [server] Windows cant access \\serverip kyleStyle 0 5 09-26-2020 02:04 PM
Last Post: kyleStyle
  [xubuntu] In emergency mode after installing windows and running Boot-Repair medoebler82 0 6 09-23-2020 01:38 PM
Last Post: medoebler82
  Ubuntu server can not be acessed, and is olny pingable for a short time. SSH not work kalundo38 0 8 09-23-2020 01:27 AM
Last Post: kalundo38

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020