Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
Weird wireless problem

:confused:

Ok I'm running F13(goddard) on my dual boot netbook along with xp. I set up the wireless just fine at my gfs house which has a WEP connection, was able to browse and use yum to update and install software and what not. Now I go to my house, WPA2/PSK connection, set up the connection...
11-20-2010, 01:24 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problem with realplay in (64 bit) Fedora 14 John 0 1,681 02-01-2011 01:17 AM
Last Post: John
  wireless John 0 913 01-31-2011 08:50 PM
Last Post: John
  [SOLVED] Assumed NVIDIA driver Problem John 0 1,187 01-31-2011 07:45 AM
Last Post: John
  [SOLVED] Problem Connecting to NFS Server... John 0 800 01-30-2011 08:18 PM
Last Post: John
  Problem Connecting to NFS Server... John 0 760 01-30-2011 04:52 PM
Last Post: John
  Problem with triple-boot John 0 665 01-30-2011 03:06 AM
Last Post: John
  Problem with monitor! John 0 547 01-29-2011 11:43 AM
Last Post: John
  Fedora 14 PackageKit problem John 0 604 01-28-2011 04:14 PM
Last Post: John
  Kickstart Network Problem John 0 650 01-28-2011 12:02 PM
Last Post: John
  Inkscape F14 problem John 0 420 01-28-2011 08:43 AM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018