Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
[ubuntu] NetGear MA401RA Rev. D Access Point

I have an interesting setup here.

I am using an old SG20 server with Ubuntu 10.04 Server installed.

I am using an old NetGear card that is said to have issues (I have good reasons).

I would like the NetGear card to be an access point.

I have it set up as best as I can get it. I can see...
10-27-2010, 03:18 PM
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Windows can't access to only one shared folder ijeffflowersg 0 20 02-02-2018 08:54 AM
Last Post: ijeffflowersg
  [ubuntu] Fail to remote access VM nandymorenoi 0 17 01-31-2018 01:20 PM
Last Post: nandymorenoi
  [ubuntu] Access FreeNAS share as CIFS vs SMBFS PaulMallow 1 118 01-05-2018 09:53 PM
Last Post: Monday12
  Internet connected but not access after trying to set up a vpn lkeridunuuue 0 24 01-02-2018 09:20 PM
Last Post: lkeridunuuue
  [ubuntu] Mount point limitation thorhelicalremedial 0 22 12-21-2017 10:02 PM
Last Post: thorhelicalremedial
  DNS server has no IPv6 access MarkC1942 0 249 12-01-2016 06:10 PM
Last Post: MarkC1942
  [ubuntu] SSD access problem wsusannahmccyyy 0 228 05-19-2016 12:02 PM
Last Post: wsusannahmccyyy
  can't access with firefox yterrencefinleya 0 226 03-01-2016 09:22 AM
Last Post: yterrencefinleya
  Network connected but no Internet access AlisaH2006 0 367 05-25-2015 09:49 AM
Last Post: AlisaH2006
  [ubuntu] Can't access ownCloud on Ubuntu Server 14.04 wsusannahmccyyy 0 300 04-18-2015 09:51 PM
Last Post: wsusannahmccyyy

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018