Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Trouble playing videos

AVI movie files aren't playing well in Ubuntu. I get audio but the screen stays black, there's no picture. i downloaded VLC player and mplayer and neither of them work. Same thing: Black screen with audio.

Is there a codec pack out there that I should download or something?
11-20-2010, 01:24 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Trouble connecting to Wifi (Ubuntu 18.04) wjeremiahnicholscc 0 17 09-25-2018 10:57 PM
Last Post: wjeremiahnicholscc
  Ubuntu 18.04 will only play youtube videos after software update jeglin 0 17 09-15-2018 03:51 PM
Last Post: jeglin
  Trouble writing superblocks DominiqueM1950 0 15 09-12-2018 11:32 PM
Last Post: DominiqueM1950
  Massive trouble with upgrade of 16.04 joaltun85 0 26 08-09-2018 09:37 PM
Last Post: joaltun85
  Trouble booting from USB linux 32 bit serer Big Bad John 0 48 06-29-2018 01:06 AM
Last Post: Big Bad John
  Ubuntu 16.04 trouble creating Samba share Bakker 0 50 05-27-2018 11:19 PM
Last Post: Bakker
  wireless trouble Bakker 0 43 05-25-2018 03:27 AM
Last Post: Bakker
  Netgear A7000 Wirless Adapter Trouble orileekidd 0 106 05-25-2018 03:27 AM
Last Post: orileekidd
  ubuntu 18.04 lts videos are not playing Big Bad John 0 48 05-22-2018 06:05 PM
Last Post: Big Bad John
  [ubuntu] Trouble logging in thorhelicalremedial 0 59 05-08-2018 11:24 PM
Last Post: thorhelicalremedial

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018