Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Trouble playing videos

AVI movie files aren't playing well in Ubuntu. I get audio but the screen stays black, there's no picture. i downloaded VLC player and mplayer and neither of them work. Same thing: Black screen with audio.

Is there a codec pack out there that I should download or something?
11-20-2010, 01:24 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Massive trouble with upgrade of 16.04 joaltun85 0 7 08-09-2018 09:37 PM
Last Post: joaltun85
  Trouble booting from USB linux 32 bit serer Big Bad John 0 30 06-29-2018 01:06 AM
Last Post: Big Bad John
  Ubuntu 16.04 trouble creating Samba share Bakker 0 41 05-27-2018 11:19 PM
Last Post: Bakker
  wireless trouble Bakker 0 29 05-25-2018 03:27 AM
Last Post: Bakker
  Netgear A7000 Wirless Adapter Trouble orileekidd 0 83 05-25-2018 03:27 AM
Last Post: orileekidd
  ubuntu 18.04 lts videos are not playing Big Bad John 0 31 05-22-2018 06:05 PM
Last Post: Big Bad John
  [ubuntu] Trouble logging in thorhelicalremedial 0 41 05-08-2018 11:24 PM
Last Post: thorhelicalremedial
  [ubuntu] Mpv - playing Dvd shows no runtime Dogg the Booty Hunter 0 53 01-31-2018 05:07 AM
Last Post: Dogg the Booty Hunter
  rtorrent trouble dwilliemaemorsea 1 165 01-05-2018 09:35 PM
Last Post: Monday12
  No youtube videos play in FF or Chrome after upgrade to 16.04 ljackilawrhhhek 0 245 11-03-2016 03:20 PM
Last Post: ljackilawrhhhek

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018