Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
LVM Mount Physical Volume/Logical Volume without a working Volume Group

I am attempting to access data on a LVM2 partition that was corrupted from a "pvcreate -ff"

when running pvs, the results look healthy with a Physical volume of 238 GB with no VG(volume Group) that it belongs to.

When the "pvcreate -ff" was performed, the lvdisplay also showed a valid...
11-20-2010, 03:11 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  resume working out two week panxing18 0 142 09-02-2018 11:20 PM
Last Post: panxing18
  how to mount encrypted LVM partition John 0 542 01-31-2011 10:52 AM
Last Post: John
  curl not working John 0 589 01-30-2011 08:18 PM
Last Post: John
  Iphone working in Gnome but not KDE John 0 605 01-29-2011 08:41 AM
Last Post: John
  EVDO USB modem not working on Linux John 0 694 01-28-2011 08:43 AM
Last Post: John
  Wireless connection not working properly John 0 899 01-27-2011 08:01 PM
Last Post: John
  Canot get front Mic working in KDE John 0 613 01-26-2011 02:07 PM
Last Post: John
  unable to mount cd rom John 0 595 01-26-2011 07:32 AM
Last Post: John
  Help--softreset failed VFS: Unable to mount rootfs John 0 563 01-25-2011 02:23 AM
Last Post: John
  Vnstat not working John 0 646 01-24-2011 08:45 AM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019