Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 2,572
[ubuntu] Headphones not working on Ubuntu 11.04 64 bit

I am having trouble getting my headphones to work on my 64 bit Ubuntu 11.04 distro. When the headphones are plugged in, sound continues to come through the normal speakers.
I have read other posts on this topic, but cannot solve the problem.

I used the alsa info script using this command....
08-04-2011, 04:52 PM
Subscribe to this thread Subscribed Users  Add Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Wireless Adapter not working any help? meveliafritzm 0 4 02-18-2018 08:42 PM
Last Post: meveliafritzm
  Volume Control Not Working qkathlinewillish 0 6 02-16-2018 11:25 PM
Last Post: qkathlinewillish
  [ubuntu] ClamTK menu not working armani5596 0 6 02-10-2018 09:39 AM
Last Post: armani5596
  [ubuntu] Samba server not working after update rstefaniacoxa 1 421 02-07-2018 10:03 PM
Last Post: Monday12
  Headphones audio lost after running Audacity (Ubuntu Studio) joaltun85 0 15 01-27-2018 06:48 AM
Last Post: joaltun85
  adidas generations cheap bluetooth headphones kkonald536407 0 11 01-26-2018 02:54 AM
Last Post: kkonald536407
  [ubuntu] Audio is not working ureddgriffithx 0 10 01-16-2018 11:40 PM
Last Post: ureddgriffithx
  [SOLVED] 970A-DS3P Gigabyte USB Ports Not Working AlecH1969 0 16 01-07-2018 09:36 PM
Last Post: AlecH1969
  [SOLVED] How to get 4od working in Ubuntu and Xubuntu gandalou1 1 239 01-05-2018 10:11 PM
Last Post: Monday12
  [ubuntu] Wireless connected but pages not loading, was previously working lkeridunuuue 1 166 01-05-2018 09:13 PM
Last Post: Monday12

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018