Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 2,572
Trophies:
1
[ubuntu] Sound suddenly went (11.04)

I just restarted my computer after having problems with fire fox and now the sound card is gone.

I'm on a custom computer so no really giving a model etc. I was playing a video on youtube and i clicked onto empathy and firefox went white ect so I locked my screen and that went white aswell so I...
08-02-2011, 06:40 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xubuntu] No sound whatsoever, all hdmi unplugged tintan253 0 188 12-13-2016 06:33 AM
Last Post: tintan253
  [ubuntu] Sound not working (Ubuntu 16.04 on Asus Zenbook UX390U) PaulMallow 0 188 11-28-2016 01:10 AM
Last Post: PaulMallow
  [all variants] USB Sound, specifically Topping VX2 DAC / TriPath amp kalundo38 0 111 11-08-2016 04:44 PM
Last Post: kalundo38
  [ubuntu] sound works in Chrome (YouTube) but not in Audacity, Skype and others larsenlamont 0 117 10-21-2016 02:05 AM
Last Post: larsenlamont
  Lubuntu 16.04.1: Constant crackling / popping sound ftishabergers 0 144 10-04-2016 01:00 PM
Last Post: ftishabergers
  Sound trouble KevynB1947 0 91 10-01-2016 01:13 PM
Last Post: KevynB1947
  [ubuntu_mate] Crackling sound whenever activating the sound lodiliagloverj 0 94 09-27-2016 07:37 AM
Last Post: lodiliagloverj
  [ubuntu] Sound not working properly in Ubuntu 14.04.5 LTS rstefaniacoxa 0 200 09-08-2016 03:22 PM
Last Post: rstefaniacoxa
  [xubuntu] Wireless suddenly ceased to work larsenlamont 0 247 05-08-2016 04:49 PM
Last Post: larsenlamont
  [ubuntu] Sound Card being disconnected/reconnected constantly jamescraig 0 263 05-03-2016 01:24 PM
Last Post: jamescraig

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017