Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 2,572
Trophies:
1
[ubuntu] USB Camera with mt9m131 chip

Hi there,

I have a USB Cam with a Micron mt9m131 Chip (written in the Datasheet). After plugin i didn't get a /dev/video0. My kernel is Linux version 2.6.38-10-generic.

on lsusb i get:

Code:
---------
Bus 001 Device 004: ID 0547:6131 Anchor Chips, Inc.
---------
08-01-2011, 05:31 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xubuntu] Camera crashes in Xubuntu 16.10 lailacoleman7 0 106 11-11-2016 07:25 PM
Last Post: lailacoleman7
  Atheros AR242x / AR542x: ath5k: failed to wakeup the MAC Chip, Ubuntu 14.04.1 LTS sjaimefrederickv 0 333 09-30-2014 08:04 AM
Last Post: sjaimefrederickv
  [kubuntu] Camera fails to mount AlecH1969 0 306 02-17-2014 01:02 AM
Last Post: AlecH1969
  [ubuntu] Getting Ubuntu to work with new Kaveri chip eevkllriffithl 0 160 02-12-2014 12:53 PM
Last Post: eevkllriffithl
  [ubuntu] Intel chip, yet painfully slow wireless transfers. Wilma 0 189 02-12-2014 02:50 AM
Last Post: Wilma
  [xubuntu] eMPIA technology usb camera 2750 crashes cheese since kernel 3.2 blelahharrisc 0 148 01-30-2014 12:27 PM
Last Post: blelahharrisc
  [ubuntu] Problems with Prosilica GiGE camera wsusannahmccyyy 0 123 01-17-2014 01:04 PM
Last Post: wsusannahmccyyy
  [ubuntu] I'm trying to change Logitech HD Webcam c920 to be my default camera Shiney 0 84 12-31-2013 04:08 PM
Last Post: Shiney
  Lubuntu (Saucy) doesn't recognize my digital camera jindymas11 0 106 12-23-2013 05:26 PM
Last Post: jindymas11
  lsusb does not display a BlueFox camera Dogg the Booty Hunter 0 82 12-12-2013 07:01 AM
Last Post: Dogg the Booty Hunter

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017