Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 2,573
[ubuntu] Problems getting Phonon sound via HDMI

Hi, I am using Ubuntu 11.04 64-bit on an Intel H67-based motherboard that supports on-board A/V, and sports HDMI output. I am trying to get audio over HDMI.

Using ALSA, this works fine, outputting crisp audio via HDMI:

aplay -D plughw:0,3 /usr/share/sounds/alsa/Front_Center.wav

07-30-2011, 10:52 AM
Subscribe to this thread Subscribed Users  Add Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Error: Unable to correct problems, you have held broken packages oharrisonholmesh 0 7 03-05-2018 03:50 AM
Last Post: oharrisonholmesh
  [ubuntu] Ubuntu 14.04.5 LTS + Asus Vivobook S S510U Wifi Problems blesleystanleyz 0 12 02-19-2018 06:24 PM
Last Post: blesleystanleyz
  Ordering cycle problems kalundo38 0 21 01-31-2018 01:20 PM
Last Post: kalundo38
  [ubuntu] Problems joining Active Directory (DNS update failed) jaecherio49 1 397 01-05-2018 09:56 PM
Last Post: Monday12
  [ubuntu] Pulseaudio over network problems gandalou1 1 206 01-05-2018 09:36 PM
Last Post: Monday12
  [ubuntu] Acer Veriton N260G No HDMI Output wsusannahmccyyy 1 222 01-05-2018 09:28 PM
Last Post: Monday12
  Problems writing IPv6 rules for ip6tables ljackilawrhhhek 0 25 01-04-2018 05:07 AM
Last Post: ljackilawrhhhek
  [ubuntu] HDMI audio on AMD RX 480. AshelyP1955 0 30 12-15-2017 09:32 AM
Last Post: AshelyP1955
  [xubuntu] No sound whatsoever, all hdmi unplugged tintan253 0 263 12-13-2016 06:33 AM
Last Post: tintan253
  [ubuntu] Sound not working (Ubuntu 16.04 on Asus Zenbook UX390U) PaulMallow 0 267 11-28-2016 01:10 AM
Last Post: PaulMallow

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018