Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 2,579
Trophies:
1
[ubuntu] Correct version of Netatalk ?

This is my second post today so here goes. Currently netatalk 2.0.3-9_amd64.deb is on my server. Where and how do I get the correct update to install on my system as shown in my signature. I have seen variants so just need to be shown correct path.
Thanks
07-28-2011, 10:10 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Wrong Ubuntu version displayed on GRUB dwilliemaemorsea 0 21 07-23-2018 02:30 AM
Last Post: dwilliemaemorsea
  What is latest version that has nvidia-340? Need version for MythTV. manastassian 0 31 06-11-2018 10:21 PM
Last Post: manastassian
  Cannot set correct screen resolution tamenera91 0 39 05-22-2018 09:48 PM
Last Post: tamenera91
  Error: Unable to correct problems, you have held broken packages oharrisonholmesh 1 136 04-03-2018 10:40 PM
Last Post: ylq
  error: Unable to correct problems, you have held broken packages? DesiraeH1999 0 282 10-21-2016 02:05 AM
Last Post: DesiraeH1999
  [ubuntu] Correct way to restart apache daemon itsmeamandaneode 0 232 10-07-2016 03:02 AM
Last Post: itsmeamandaneode
  [xubuntu] upgrading to new LTS version Benefit vs Risk? blelahharrisc 0 264 09-17-2016 09:57 PM
Last Post: blelahharrisc
  Upgrading from an old (no longer supported) Ubuntu version - guidance? bfrankgonzaluuu 0 203 02-16-2016 07:28 PM
Last Post: bfrankgonzaluuu
  [ubuntu] Thunderbird refuses to load correct profile nandymorenoi 0 301 10-02-2014 11:33 AM
Last Post: nandymorenoi
  [lubuntu] find out fortran version and install fortran 90 or higher in ubuntu 12.04 dgalinaalvaradoj 0 498 02-19-2014 04:29 AM
Last Post: dgalinaalvaradoj

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018