Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Ubuntu 10.10 running slow

Hi,
Am getting driven crazy with Ubuntu at the moment. It has over the past few days started running slow after an update. I have no proprietary driver for my Intel 82865G, I have tried everything any forum says regarding this and it does not work. I'm newish to Ubuntu so help would be...
10-27-2010, 02:27 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xfce] Problem running alacarte as root keiraleach 1 118 01-05-2018 09:39 PM
Last Post: Monday12
  Dell Optiplex 780 system fan keeps running on high blelahharrisc 0 11 01-02-2018 10:37 PM
Last Post: blelahharrisc
  [ubuntu] running a script when laptop wake up from suspend gmelissaleachr 0 16 12-12-2017 03:34 PM
Last Post: gmelissaleachr
  [ubuntu] Problem running sshpass candremcmillanz 0 21 12-12-2017 04:58 AM
Last Post: candremcmillanz
  Global Running Footwear yaya2017 0 37 10-12-2017 11:05 PM
Last Post: yaya2017
  Running Bash Scripts rstefaniacoxa 0 134 09-16-2016 11:01 AM
Last Post: rstefaniacoxa
  [ubuntu] adding cores to virtual server running sendmail kalundo38 0 198 05-03-2016 01:24 PM
Last Post: kalundo38
  Making and running a Startup Script Wilma 0 211 01-24-2016 05:05 PM
Last Post: Wilma
  [ubuntu] Running any browser freeze my Ubuntu lonniedivers 0 181 01-20-2016 06:15 AM
Last Post: lonniedivers
  [xubuntu] Very slow wireless download speed EeePC - with Broadcom Wifi PatrickSan1980 0 278 12-04-2015 04:54 PM
Last Post: PatrickSan1980

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018