Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Susan
 
1
XFCE not loading KNetworkManager on startup

After switching from KDE to XFCE, knetworkmanager doesn't automatically start when you log in. If you open it yourself, you magically get internet....
11-19-2010, 06:34 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  OpenSuse Desktop (11.3 KDE4.4.4 ) not loading Susan 0 414 01-26-2011 07:32 AM
Last Post: Susan
  vbox guest failed startup/shutdown - means? Susan 0 402 01-24-2011 07:19 PM
Last Post: Susan
  How to add rfkill to startup Susan 0 403 01-23-2011 01:29 PM
Last Post: Susan
  kwallet at startup Susan 0 369 01-19-2011 03:11 PM
Last Post: Susan
  11.3 resolution problem, no textmodus possible at startup Susan 0 357 01-12-2011 01:24 PM
Last Post: Susan
  Improve XTerm on XFCE Susan 0 296 01-09-2011 03:23 PM
Last Post: Susan
  suse 11.2 changes folder names on usb drives on startup Susan 0 309 01-07-2011 06:49 AM
Last Post: Susan
  Comparison of openSUSE applications: KDE vs GNOME vs Xfce vs LXDE (run dialog, Alt + F2, commands) Susan 0 930 01-05-2011 05:18 PM
Last Post: Susan
  Xfce: "Settings" too cluttered? Susan 0 247 12-29-2010 06:38 PM
Last Post: Susan
  Can't see 'Xfce session' after update Susan 0 321 12-29-2010 05:42 AM
Last Post: Susan

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018