Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[edubuntu] Mouse problem at login edubuntu 10.04

I have an IBM Thinkpad T30 that I have been triple booting, kubuntu, ubuntu and xubuntu, on sda1, sda2 and sda3, respectively. (The swap partition is sda6, sda5 is /home for kubuntu.) Everything was working fine until I decided I really wanted edubuntu on sda2 instead of ubuntu. I installed a...
10-27-2010, 02:27 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  mysql problem with 18.04.1 jeglin 0 4 06-22-2018 10:11 AM
Last Post: jeglin
  [ubuntu] peerguardian problem blesleystanleyz 1 373 06-22-2018 03:03 AM
Last Post: Monday12
  [ubuntu] The panel encountered a problem while loading..... itsmeamandaneode 1 245 06-22-2018 02:56 AM
Last Post: Monday12
  [ubuntu] problem loading indicator applets oonnnasantosi 1 230 06-22-2018 12:29 AM
Last Post: Monday12
  [ubuntu] Snort & BASE problem tamenera91 1 412 06-21-2018 09:58 PM
Last Post: Monday12
  [ubuntu] "mandb" problem w/server 12.04 joaltun85 2 395 06-21-2018 09:43 PM
Last Post: Monday12
  [lubuntu] Logitech laser mouse, wheel suddenly hyper sensitive. + printer problems Big Bad John 1 7 06-20-2018 04:53 AM
Last Post: Meeniwo9471
  Remmina: Gateway Login saved password jsmelawson78 0 9 06-15-2018 05:09 AM
Last Post: jsmelawson78
  Ubuntu running fsck on boot - Is it a hardware problem? DonJuan 0 6 06-12-2018 09:56 AM
Last Post: DonJuan
  No login screen dgalinaalvaradoj 0 9 06-12-2018 07:25 AM
Last Post: dgalinaalvaradoj

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018