Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Network problem

Hello guys, today i have installed ubuntu 10.10 as a dual boot on my windows 7 laptop. My problem is on windows 7 i can connect internet and do anything and the internet ( wifi boutton f12 is active and everything is fine ) once i got on ubuntu the boutton turn off and i can get to turn it on.. so...
10-26-2010, 10:16 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Openshot problem Bakker 0 80 11-25-2016 07:06 AM
Last Post: Bakker
  [ubuntu] Problem getting brother MFC printer scanner to work (Yakkety 16.10) Gerhard1 0 140 11-15-2016 02:21 PM
Last Post: Gerhard1
  [ubuntu] Managing routes with VPN and Network Manager ebrainpecks 0 104 10-20-2016 07:38 AM
Last Post: ebrainpecks
  ubuntu 16.04 + Radeon + displaylink problem blesleystanleyz 0 114 10-07-2016 03:02 AM
Last Post: blesleystanleyz
  [ubuntu] Network Edit needs WEP editied in to work-16.04 AlecH1969 0 156 09-26-2016 12:07 PM
Last Post: AlecH1969
  Problem to test last Openshot 2.1.0 AppImage. tintan253 0 129 08-31-2016 05:32 AM
Last Post: tintan253
  problem mounting USB drive on Linux Mint 18 from terminal blesleystanleyz 0 128 08-27-2016 04:07 PM
Last Post: blesleystanleyz
  [ubuntu] Problem with Samba users Chrome Dome 0 118 08-24-2016 04:02 AM
Last Post: Chrome Dome
  [ubuntu] Mount problem - wrong parameter i fstab gmelissaleachr 0 178 06-10-2016 09:37 AM
Last Post: gmelissaleachr
  [ubuntu] SSD access problem wsusannahmccyyy 0 159 05-19-2016 12:02 PM
Last Post: wsusannahmccyyy

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017