Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,328
Trophies:
1
Hey I got a great wireless keyboard called the Logitech K270, even got it to work on the same USB reciever with my wireless mouse which I love.

I figured I could try to figure out how to get real hotkeys to work on Linux now. They usually work on netbooks and laptops I've installed Linux on, but it would be automatically detected and set up for me.

This keyboard has some multimedia keys at the top that I would love to get working for me, I was wondering if anyone had any ideas about a solution to getting these keys to work.

I use Lubuntu, but even if it doesn't use Openbox/LXDE I'm still willing to hear ideas about this. Would also be useful for a lot of people coming to Linux who are interested in this, because I know this is a problem for many people.

Right now all I've really tried was getting a bash script to read my key hits and display it back to me, through a variable, but it would just give me blanks when I hit the hotkeys.
08-21-2012, 08:26 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  gdb codesign support restore iphone kkonald536407 0 2 Today 05:04 AM
Last Post: kkonald536407
  [lubuntu] Rtl18821ae drivers dwiltonmorrisonl 0 4 01-12-2018 02:12 AM
Last Post: dwiltonmorrisonl
  [lubuntu] Can't login to account. login screen or tty uleilarosariog 1 227 01-05-2018 10:07 PM
Last Post: Monday12
  [lubuntu] HUAWEI error kyleStyle 1 2,035 01-05-2018 09:19 PM
Last Post: Monday12
  lubuntu bottom tabs KevynB1947 0 15 12-29-2017 03:59 AM
Last Post: KevynB1947
  [lubuntu] Losing internet DominiqueM1950 0 12 12-16-2017 04:23 AM
Last Post: DominiqueM1950
  [lubuntu] No option to export to MP3 in Audacity 2.12 DonJuan 0 185 10-28-2016 08:49 AM
Last Post: DonJuan
  Lubuntu 16.04.1: Constant crackling / popping sound ftishabergers 0 188 10-04-2016 01:00 PM
Last Post: ftishabergers
  [lubuntu] Lubuntu 14.04.5 don't want to start itsmeamandaneode 0 165 09-27-2016 04:21 AM
Last Post: itsmeamandaneode
  [lubuntu] No audio after installing 16.04. File bug report? jamescraig 0 199 09-16-2016 11:01 AM
Last Post: jamescraig

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018